Our WHMCS Themes are Fully Compatible with WHMCS 7.8
All of our WHMCS themes have been updated for full compatibility with WHMCS 7.8.0 - 7.8.3.

Flare WHMCS Theme Version 2.8.0 for WHMCS Version 7.7.0 Released

23rd January 2019 in Latest News, Product Updates, Support Announcements




Flare WHMCS Theme version 2.7.1 was released today on 2 September 2018.

This release introduces full compatibility for WHMCS 7.7.0.

This release also includes the following updates and bugfixes:

  • RTL Layout Fix for International Telephone Input Field
  • CSS update for compatibility with 2CO inline checkout

This version is compatible with WHMCS version 7.7.0. It is not compatible with earlier versions of WHMCS.

The latest theme files can be downloaded by logging in to the My Account section of our website here.

The release notes and changelog for this version can also be in the My Account section of our website.

As always, if you have any questions or concerns, please don’t hesitate to contact us via our online support desk.





Comments are closed.